Support Article
Bulk Actions Filters do not clear previous values
SA-44403
Summary
When running Bulk Actions, deleting filter conditions resets clipboard values and the results do not display.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Case Manager Portal > Navigate to Bulk Actions Screen
- Delete the third filter and update filter condition to 'Assigned to Workbasket' and select a value.
Root Cause
A defect in Pegasystems’ code or rules. Bulk actions filters did not clear the previous values post installing HFix-35324.
Resolution
Apply HFix-37232.
Published December 10, 2017 - Updated October 8, 2020
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