Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Bulk Actions Filters do not clear previous values

SA-44403

Summary



When running Bulk Actions, deleting filter conditions resets clipboard values and the results do not display.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Case Manager Portal > Navigate to Bulk Actions Screen
  2. Delete the third filter and update filter condition to 'Assigned to Workbasket' and select a value.

Root Cause



A defect in Pegasystems’ code or rules. Bulk actions filters did not clear the previous values post installing HFix-35324.


Resolution



Apply HFix-37232.


Published December 10, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us