Support Article
In Bulk actions, Select All does not work with Internet Explorer
SA-57590
Summary
In Bulk actions, 'Select All' does not work with Internet Explorer (IE) browser.
Error Messages
Not Applicable
Steps to Reproduce
- Open the Case Manager portal in the Internet Explorer browser.
- Select a process and a case type to fetch all cases of that case type.
- Click the checkbox beside 'Label.' All the cases are selected.
- Wait for a few seconds. All the checkboxes are unchecked. Only the checkbox beside 'Label' is checked.
Root Cause
A defect or configuration issue in the operating environment.
The issue is with the refresh list. The selection of the row checkboxes does not go through an event infrastructure; however, the refresh list does. This results in a race condition when submitting values for the refresh list.
Resolution
Perform the following local-change:
- Open the pyBulkProcessingAssignDisplay section.
- Open the checkbox beside 'Label'.
- On the Actions tab, use 'Refresh this section' and invoke the 'pzSelectAllForBulkProcessing' activity.
Published July 23, 2018 - Updated October 8, 2020
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