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Bulk transfer of cases does not occur correctly

SA-71009

Summary



Bulk transfer of cases does not occur correctly when using the Pega out-of-the-box bulk processing.


Error Messages



Not Applicable


Steps to Reproduce



Build the functionality for background bulk processing.


Root Cause



The pzBPQueueWorkItem activity invoked the incorrect agent which is hardcoded in Step 9. This is a FINAL rule and cannot be customized.
To process the bulk process items in the background, Pega-ProcessEngine:AgentCaseBulkProcessing agent is used. The pzBPQueueWorkItem activity populated the agent queue details. The error occurred because the agent name is listed incorrectly in the queue page.



Resolution



Apply HFix-49899.

Published January 15, 2019 - Updated October 8, 2020

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