Support Article
Bulk Transfer - Transfer Assignment Issue
SA-16979
Summary
When assingnments are transfered through the Bulk Action option a "Required parameter flowName" error message appears for first assignment.
Error Messages
Failed. Required parameter flowName
Steps to Reproduce
1. Launch Case Manager Portal.
2. Select bulk Action option.
3. Select the source operator to transfer the assignments.
4. Select more than one assignment to transfer
5. Select taget operator to transfer.
6. Click the "Process Selected Assignments" button.
Root Cause
The assignPage parameter was not being set at OpenAndLockWork activity, So when the canPerform WHEN rule gets executed, the pxCheckPrivilegeInWorkClass is changing the name of the step page.
Resolution
HFix-24939
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.