Support Article
Busy Indicator does not disappear after login to the softphone
SA-18243
Summary
The busy indicator does not disappear after logging in to the softphone and resizing the screen.
Error Messages
Not Applicable
Steps to Reproduce
- Log in as CASYSADMIN
- Launch the CPM Interaction Portal
- Log in to the softphone
- Resize the browser screen
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-25431
Published January 31, 2016 - Updated December 2, 2021
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