Support Article
Calendar popup does not display correctly
SA-45264
Summary
After upgrading to Pega 7.2.1, the Calendar popup does not display correctly.
Error Messages
Not Applicable
Steps to Reproduce
- Upgrade from PRPC 6 platform to Pega 7.2.1.
- Open any work object in the Case Manager portal.
- Navigate to the Audit tab.
- Click Filter for the Time column.
- Click the Calendar icon in the filter popup.
Root Cause
A software use or operation error.
The HistoryListView section rule displayed the audit history through the embedded List View. The List View was deprecated.

Resolution
Perform the following local-change:
In the pyHistoryandAttachments (Audit information) section, replace the HistoryListView section with pyCaseAudit.
Published February 7, 2018 - Updated October 8, 2020
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