Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Canceled Service case tab is seen on HA

SA-99625

Summary



Pega Customer Service 7.4 is installed on Pega Platform 7.4.
On opening a service case from the Recent cases and canceling the case, the tab displays after a browser crash when High Availability (HA) is enabled.



Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Interaction portal.
  2. Open a service case from the Recent Cases. The case is opened in the Review mode.
  3. Click Assignment.
  4. Cancel the case from Other actions. The tab closes.
  5. Close the browser without logging out.
  6. Open a new browser.
  7. Log in to the application. View the screen.


Root Cause



A defect in Pegasystems’ code  or rules.
 
D_CPMPortalRecents page snapshot was not taken when the service case was canceled.


Resolution



Apply HFix-59869.

Published April 1, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us