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Support Article

Cannot create a application with no cases selected

SA-17105

Summary



Can't create an application (based on Pega Customer Service 7.1.4) with no case types selected from the application express wizard.


Error Messages



Framework assest Rule-Obj-Model could not be saved due to 3 error(s) on it: ** No ruleset found for rule" "": code SQLState: Message: ** java generation failed: null Problem encountered retrieving RulesetContext object: No validation can be performed.


Steps to Reproduce

  1. Login as casysadmin or cpmfssysadmin.
  2. Click new application.
    1. Specify an application name.
    2. Specify built on application as Customer Service 7.1.4 or Customer Service for Financial Services 7.1.4.
    3. Framework or Implementation or Both.
    4. Specify existing organization and next.
  3. Click next on business objectives.
  4. Click clear all on case types and then next.
  5. Click the create button and observe the error.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFIX-24782.

Published January 31, 2016 - Updated October 8, 2020

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