Support Article
Cannot Execute Search Re-indexing
SA-21170
Summary
When the Search Landing Page is configured correctly and the Re-Index button is clicked, no error is thrown on screen but the indexing does not start. Clicking on the "Check" button shows that the index is "unavailable or corrupted". When tracing this, an error is seen in the tracer output.
Error Messages
Tracer:
** Indexing is disabled for this type. Please re-enable and try again.
Steps to Reproduce
Configure Search Landing Page
Enable Indexing
Enable any of the index types and click 'Re-Index'
Root Cause
The cause of this issue is that the "Submit" button on the Search Landing Page was not clicked after enabling indexing for the specific index types.
Resolution
To ensure that indexing begins, click the "Submit" button after enabling indexing for the specific index types.
Published March 18, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.