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Support Article

Cannot import case type from application built on Warranty 7.21

SA-40347

Summary



The custom application is built on Pega Claims for Warranty application which is built on Pega AMS Base application. When trying to import Cases from PegaAMSBase layer using Import Case Type functionality, no cases from PegaAMSBase layer displays in the list for import.
While running Pega Express the cases from both the layers - PegaClaimsWarranty and PegaAMSBase display.



Error Messages



Not Applicable


Steps to Reproduce

  1. Create an application based on Pega Claims for Warranty application using Pega Express.
  2. While running the Pega Express, select all the cases from PegaClaimsWarranty layer, do not select any case from PegaAMSBase layer.
  3. After creating the application, log in to the created application.
  4. Select Import Case Type option in Case Explorer to import the case from PegaAMSBase layer. No case from PegaAMSBase layer displays in the list of cases for import.


Root Cause



This was determined to be a product enhancement as the Import Case Type wizard does not support importing case types from additional application which in this case was the Pega AMS Base. This option is allowed only when running the Pega Express to create the application.

Resolution



An enhancement request, FDBK-20032, is created for consideration by Pega Product Management.

Published August 14, 2017 - Updated October 8, 2020

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