Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Cannot localize errors on Pega Call login screen

SA-99513

Summary



Unable to localize error messages on the Pega Call login screen.


This occurs when the text input control which contains the error has the setting, read-only value on 'Property value' instead of 'Localize Property Value'.


Error Messages



Not Applicable


Steps to Reproduce

  1. Change the users operator ID localize to nl_NL.
  2. Add a field value for one of the Pega Call login screen errors (for example, Failed to find a terminal. Device may not exist.)
  3. Initiate the error as below:
        a. Open the Interaction portal.
        b. Open the phone login screen.
        c. Enter incorrect data in the Extension and Agent ID fields.


Root Cause



A defect in Pegasystems’ code or rules:

There were no Extension points to have translated error messages.



Resolution



Apply HFix-59953.

Published April 1, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us