Support Article
Cannot localize errors on Pega Call login screen
SA-99513
Summary
Unable to localize error messages on the Pega Call login screen.
This occurs when the text input control which contains the error has the setting, read-only value on 'Property value' instead of 'Localize Property Value'.
Error Messages
Not Applicable
Steps to Reproduce
- Change the users operator ID localize to nl_NL.
- Add a field value for one of the Pega Call login screen errors (for example, Failed to find a terminal. Device may not exist.)
- Initiate the error as below:
b. Open the phone login screen.
c. Enter incorrect data in the Extension and Agent ID fields.
Root Cause
A defect in Pegasystems’ code or rules:
There were no Extension points to have translated error messages.
Resolution
Apply HFix-59953.
Tags:
Published April 1, 2020 - Updated December 2, 2021
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