Support Article
Cannot logout of PegaCALL while on a call
SA-29299
Summary
When a Customer Service Representative (CSR) is logged into CTI and PegaCall and are in an active call, if user clicks the CPM LogOut, gets an exception saying to contact your system administrator.
Error Messages
A white tab is displayed that states: There has been an issue: please consult your system administrator.
Steps to Reproduce
While in a call, try to logout.
Root Cause
There is an issue on how the logout for pegacall was being invoked from the CPMlogoff activity.
Resolution
Apply HFix-29099.
Published November 16, 2016 - Updated December 2, 2021
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