Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Cannot open Locale settings with JVM version 1.8

SA-18038

Summary



When opening Locale settings, an error is received: “No JDK 1.3 support for APPLET!!”


Error Messages



"An unsigned application from the location below is requesting permission to run."


Steps to Reproduce

  1. Upgrade to Java 8
  2. Attempt to update the Locale settings


Root Cause



Java 8 is not supported with this version of PRPC.

Resolution



Revert to a supported version of Java in the environment.
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us