Support Article
Cannot open MS Excel using SSO
SA-10909
Summary
Using Webgate for SSO, when accessing a data table and clicking "Edit Excel", an error is received.
Error Messages
'Failed to re-attach server session'
Steps to Reproduce
1.Go to Data Table.
2.Open Table in insert mode.
3.Click Edit in Excel.
Root Cause
The root cause of this problem is a defect in customer application code/rules. The 'httponly' cookie attribute had been applied to the Webgate SSO cookie.
Resolution
The explanation for this behavior is as follows:
Data table editing in Excel cannot be performed when the 'httponly' cookie attribute is applied to an SSO cookie.
Published June 30, 2015 - Updated October 8, 2020
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