Support Article
Cannot progress to next stage without closing Supporting Process
SA-2106
Summary
When a supporting process is started it has to be completed before progressing to the next stage of a case.
Error Messages
N/A
Steps to Reproduce
- Start a process with multiple stages.
- Begin a supporting process.
- Observe that the main process cannot proceed to the next stage until the supporting process is completed.
Root Cause
This is the expected behavior by design.
Resolution
The explanation for this behavior is as follows: all assignments must be resolved before moving onto the next stage of a case.
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.