Support Article
Case Attachments cannot be viewed on a mobile device
SA-29762
Summary
User can attach a file from his mobile device (Hybrid client), but user cannot see the attached file.
The attachment can be viewed as expected on a desktop browser application.
Error Messages
Not applicable
Steps to Reproduce
Attach any file to a case in a Mobile application.
Root Cause
This issue was determined to be a product enhancement request.
Resolution
An enhancement request, FDBK-17166, has been created for consideration by Pega Product Management.
Published November 10, 2016 - Updated October 8, 2020
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