Support Article
Case creation time Incorrect
SA-80490
Summary
When a case is created, the Create time is incorrect. The additional minutes are added to the time in the Audit.
For example,
If a case is created at 11:51, in the History tab it is mentioned that the case is created at 11:54.
Error Messages
Not Applicable
Steps to Reproduce
Not Applicable
Root Cause
An issue in the custom application code or rules.
The issue occurred due to the server time. Since the Interaction start time itself contains extra added minutes, this is carried throughout the case.
Resolution
As a local-change, update the server time.
Published August 15, 2019 - Updated December 2, 2021
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