Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Case Designer does not display all workbaskets

SA-57189

Summary



Case Designer does not display all the workbaskets from all the work queues.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Create a new workbasket
  2. Assign the workbasket to a new workgroup which is assigned to some organization, division, and unit.
  3. Create some stages and process the case in the Case Designer. For example, process approve or reject
  4. Click approve or reject and navigate to the particular process in the General tab
  5. Select a work queue and verify the list of work objects. The system does not display the new workbasket in the drop down.


Root Cause



A defect in Pegasystems’ code or rules. A control in the work basket search box was a dropdown which resulted in the issue.


Resolution

Apply HFix-43670.


 

Published July 23, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us