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Support Article

Case does not return to parent case automatically

SA-81391

Summary



The user has Pega Onboarding for Financial Services 7.31 installed on Pega Platform 7.3.1.

The case does not return to the parent case automatically, on submitting the assignment.



Error Messages



Not Applicable.


Steps to Reproduce

  1. Create a Client LifeCycle Management System case
  2. Proceed till a requirement case displays
  3. Submit the requirement case with the attachments so that no validation errors are present. Case does not return to the parent case


Root Cause



A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-53206.



 

Suggest Edit

Published August 19, 2019 - Updated December 2, 2021

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