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Support Article

Case Manager Portal does not render following upgrade

SA-43281

Summary



Following an upgrade from Pega 7.2 to Pega 7.3, the Case Manager Portal does not render correctly.

The main area has significantly reduced height 150px.

This only occurs in Chrome, Case Worker portal renders correctly in Chrome browser.

Note that the portals were all rendering correctly in Pega 7.2 using the same browser versions.


Error Messages



Not Applicable


Steps to Reproduce



Upgrade to Pega 7.3, open default Case Manager portal in Chrome browser.


Root Cause



The ID : PR_pyDashboard7 is been overridden explicitly in the application, couldn't able to identify where it is been overridden.

Resolution



Type: Local-change.

Local-Change:

Include the below change in local-change in userworkform:


<style>
.CustomClass {
height:100% !important;
}
</style>

<script>
$('#PR_pyDashboard7').addClass('CustomClass');
</script>

Published December 4, 2017 - Updated October 8, 2020

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