Support Article
Case Manager Reports when maximizing report
SA-1471
Summary
One can open reports in Case manager portal in the reports tab. In case there is a chart in the report, there is an option to maximise it. Once its maximized, the title of the report is replaced by a URL.
Steps to Reproduce
-> Go to Casemanager portal -> report tabs.
-> Open any report with a chart
-> Click on maximize option.
Root Cause
WhWhen the passed in value of param.reporttitle received by HTML pzRRChartDiv is empty, the title is not set.
Resolution
This is resolved by hotfix item Hfix-10023
Published January 31, 2016 - Updated October 8, 2020
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