Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Case is not created after the user portal loads

SA-39508

Summary



The case is not created after the user portal loads. This occurs after using the SnapStart capability following the Pega 7.2.2 help file information:
https://pdn.pega.com/sites/pdn.pega.com/files/help_v722/procomhelpmain.htm#mobile/concepts/mob-use-snapstart-module-outside-sdk-con.htm

The below sample 
URL was used:
https://[prpc_host]/prweb?UserIdentifier=dmsampletest&Password=[base64_password]=&pyActivity=pyMobileSnapStart&action=createCase&InsClass=DMOrg-DMSample-Work-TopOffers&FlowType=pyStartCase


Error Messages



Not Applicable.


Steps to Reproduce



Unknown.


Root Cause



An error or omission in product documentation. To display the end user portal and create a case with SnapStart, the action parameter is 'createWork' and not 'createCase'.


Resolution

Perform the following local-change:

Change action=createCase to action=createWork.
 


 

Published July 23, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us