Support Article
Case processing fails with Queue not Found exception
SA-88277
Summary
PRPC 6.1 is upgraded to Pega Platform 7.2 and Smart Investigate for Payments is upgraded to SI 7.11. Post the upgrade, instance is not found.
For more information, refer to: https://community.pega.com/support/support-articles/case-processing-fails-class-queue-not-found-exception
Error Messages
Instance of class Queue not found: SYSTEM-QUEUE-SERVICELEVEL.SYSTEM-QUEUE-SERVICELEVEL 156691962147300070123A8AD234DAD2AE67FE6676DD2DEE
Steps to Reproduce
Not Applicable
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-56299.
Published October 15, 2019 - Updated October 8, 2020
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