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Support Article

Cases are not resolved and processed due to an error

SA-71393

Summary


 

Cases are not resolved and processed due to an error with the OverallSLA queue item.


Error Messages


 

Instance of class Queue not found: SYSTEM-QUEUE-SERVICELEVEL.SYSTEM-QUEUE-SERVICELEVEL 1546547429649000961E74CD5AE6C1A23BB6C57B906BCDFF 


Steps to Reproduce


 
  1. Set a ticket from an activity
  2. Set the status as Resolved in the flow where the control moves after invoking Set ticket


Root Cause



A defect in Pegasystems’ code or rules. The queue item was not found as it was in the Now-Processing status.

Resolution

  1. Apply HFix-30582
  2. Apply HFix-50172

Published February 15, 2019 - Updated October 8, 2020

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