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Support Article

Cases do not pend correctly in 15.1 compliance update

SA-7974

Summary



The dispute case should pend if the answer for the following question is NO: Did the Cardholder attempt to resolve with the Merchant or Merchant’s liquidator?

This impacts reason code 30,41,53,85 (condition Code 2) only.


Error Messages



Not Applicable

Steps to Reproduce

  1. Create a case and select reason code 30 CC2.
  2. Answer No for the question Did the Cardholder attempt to resolve with the Merchant or Merchant’s liquidator? and click Submit.

Root Cause



A defect in Pegasystems' code or rules: Ancillary Questions (AQ) were not displayed correctly.

Resolution



The AQs in question were made optional and SD does not currently support optional AQs.

Published December 27, 2016 - Updated October 8, 2020

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