Support Article
Cases with tags do not display in Search results
KCP-571
Summary
In the end-user portal, a tag is added at the Case level. On searching for the tag on the Tag landing page, Search results do not display.
Error Messages
Not Applicable
Steps to Reproduce
- Tag a case with a tag (for example: #needapproval).
- Navigate to the Tags landing page in the WorkUser portal.
- Search for the tag (#needapprova)
Root Cause
A defect in Pegasystems’ code or rules.
Relevant functionality was unavailable to obtain all the cases related to tags in all the application workpools.
Resolution
Perform the following local-change:
In Step 1, call GetWorkPoolsInApp method to Save as the pyGetTagCasesAcrossWorkpools activity to the application ruleset
Alternatively, update to Pega Platform 8.4 or later.
Tags:
Published December 2, 2021
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