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Support Article

CC and BCC are unavailable in Smart Email

SA-53356

Summary



On receiving an email, the CC and BCC fields do not display on the Reply UI. This occurs when using the Pega email channel interface.


Error Messages



Not Applicable


Steps to Reproduce

  1. Create an email channel in the Customer Service application using Channels and Interfaces. This creates an Interaction when an email is received.
  2. Open the interaction and reply to the email. The CC and BCC fields do not display. 


Root Cause



Smart Email does not support CC and BCC.


Resolution



The CC and BCC fields are currently not supported and is being considered as an enhancement in a future Pega release.


 

Published July 23, 2018 - Updated October 8, 2020

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