Support Article
CC field does not get captured in the Email Service page
SA-24339
Summary
CC field in Email Service is mapped to Service page, but it is not present in tracer.
Error Messages
Not Applicable
Steps to Reproduce
- Create an Email Listener.
- Send the email from outside PRPC.
- Check for the configured parameters.
- Check the tracer for pyCC Name.
Root Cause
CC was mapped with space in Service Email Request tab.
Resolution
Perform the following local-change: edit the Service Email rule and remove the space after CC field name.
Or
Apply HFix-27962
Published June 16, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.