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Support Article

CDM connectivity issues in development environment

SA-42829

Summary



Users are unable to connect to Chordiant Decision Management (CDM) application from their development environment.


Error Messages



Not Applicable


Steps to Reproduce



Unknown


Root Cause



Development environment was not Secure Sockets Layer (SSL) enabled.

Resolution



On WebSphere Application Server (WAS), for both CSIv2 inbound and outbound communications global security pages, set the Transport value from SSL-required to SSL-supported.

Published November 9, 2017 - Updated October 8, 2020

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