Support Article

Channel Inconsistency between Overview and Interview tabs

SA-39232

Summary



On switching between the Overview and the Interview tabs, when multiple tabs are open, the communication channel overview becomes inconsistent. The communication channel for a different item is displayed, sporadically.

Error Messages



Not Applicable


Steps to Reproduce


1. Create two dispute cases: Dispute 1: Phone and Dispute 2: Cardholder Letter.
2. In Dispute 1: Phone:
a. Ensure the Communication type in the Overview Tab displays Phone.
b. Submit the Dispute Questionnaire screen.
c. Ensure the Interview Tab displays the Channel as Phone.

3. In Dispute 2: Cardholder Letter:


a.Ensure the Communication type in the Overview tab displays Cardholder Letter from the Process Potential Duplicate screen.
b. Submit the Dispute Questionnaire screen.
c. Ensure the Interview Tab displays Channel as Cardholder Letter.

4. In the Dispute 1: Phone, navigate to Overview Tab > Communication Channel displays Phone.
5. In the Dispute 1: Phone, navigate to Interview Tab > Communication Channel displays Cardholder Letter instead of Phone.


Root Cause



The property pyWorkCover.CommunicationSource is overwritten in the use case.

Resolution

Apply HFix-34935

Published June 9, 2017 - Updated August 8, 2017

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