Support Article
Chart not exported to PDF in email
SA-37143
Summary
The PDF document attached to email received from the scheduled reports(which have charts) does not contain charts in the document.
But same gets displayed properly when user open report from report browser and also in export to PDF, the chart is present.
Error Messages
Not Applicable
Steps to Reproduce
1. Create a report with a chart.
2. Schedule it.
Root Cause
Including the chart in the PDF during scheduled export is not currently supported.
This issue was determined to be a product enhancement request.
Resolution
An enhancement request, FDBK-19294, has been created for consideration by Pega Product Management.
Published May 15, 2017 - Updated October 8, 2020
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