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Support Article

Chat request is not queued when all agents are busy

SA-54452

Summary



Chat requests are not queued when all agents are busy on chat interactions. Hence, users see the message that no agents are available.


Error Messages



Not Applicable


Steps to Reproduce

Initiate multiple chat requests where agents logged in are handling maximum concurrent chats.


Root Cause

A defect in Pegasystems’ code or rules in Pega Chat, a component of Pega Customer Service



Resolution

HFix-42645 for Pega Chat 7.31 was delivered in Pega Chat 7.4.
Update or upgrade to Pega Chat 7.4, https://community.pega.com/knowledgebase/products/chat.

Published August 24, 2018 - Updated December 2, 2021

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