Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

The Chat server dropdown is empty when configuring a Chatbot

SA-62729

Summary



The Chat server dropdown is empty when configuring a Chatbot,


Error Messages



Not Applicable.


Steps to Reproduce



Configure a Chatbot.


Root Cause



The property was not optimized and therefore unavailable for the report that populates the dropdown.


Resolution

Perform the following local-change:

Optimize the .chatAPIKey property.


 

Published September 12, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us