Support Article
Checkboxes are not cleared automatically after Bulk Transfer
Summary
After transferring cases to different operators during a Bulk Transfer from the Case Manager Portal, the Select checkboxes are not cleared automatically.
ERROR MESSAGES
Not Applicable
Steps to Reproduce
- Log in as a Case Manager.
- Select Bulk action from the Menu.
- Select Process.
- Filter the cases.
- Select a few cases using checkboxes.
- Complete the transfer.
ROOT CAUSE
This behavior is as per Pega product design.
Resolution
Here's the explanation for the reported behavior:
On completing the processing of cases through Bulk Actions for selected cases on which operations are performed, checkboxes are not deselected. This action depends on the CheckBox value which is processed and the page is updated with the corresponding action result such as, Transferred/Failed.
An advantage of this behavior is that multiple actions can be performed on cases, if required, on the same result window.
For example, the user can transfer a few assignments to a Work Queue and immediately perform another action such as, UpdateHistory on cases that have messages.
Tags:
Published December 2, 2021
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