Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Child cases are routed to broken process flow

SA-89565

Summary

All the child cases created from First Notice of Loss (FNOL) auto in Payment Card Industry (PCI) are routed to broken process flow. This occurs when Pega Claims for Insurance 8.1 is installed on Pega 8.1.


Error Messages


 

BrokenProcesses


Steps to Reproduce


 

Create FNOL auto with configuration to create claim unit.


Root Cause



 A defect in Pegasystems’ code or rules. 

Resolution



Apply HFix-56633.

 

Published January 3, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us