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Support Article

Chrome Tracer session does not respond

SA-104029

Summary



When using the Tracer on the Chrome browser, the Tracer session is unresponsive.


Error Messages



Tracer session: Another session is already running after closing out.


Steps to Reproduce



Execute the Tracer using  the Chrome browser.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Perform the following local-change:
  1. Open the Pega Admin studio.
  2. From the Overview page, click the Users block. The Requestor list displays.


     
  3. Navigate to My requestors.


     
  4. Scroll to the right.
  5. Click the Vertical Ellipsis (⋮) and click Trace. The Tracer window opens. The user need not close the Tracer window and reopen it for a specific activity or rule.

For more information, refer to the video: https://community.pega.com/video-library/identify-and-trace-specific-browser-requestor-user-logs-application

This feature is implemented in Pega Platform 8.2.6.

Published March 18, 2020 - Updated December 2, 2021

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