Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Claims Workstation+ v7.11 install failing on ML5

SA-8665

Summary



Developers are unable to complete install of Healthcare Claims Workstation+ 7.11 on Pega 7.1.5.
Errors are encountered during import of hotfixes and application bundle.


Error Messages



08:58:18,679 INFO [stdout] (Dispatcher-Thread-77) 2015-04-09 08:58:18,678 [ PegaRULES-Batch-4] [ STANDARD] [ ] [ PegaRULES:07.10] ( internal.util.ImportImpl) WARN [email protected] - A Problem occurred during import: Database save using an insert failed
08:58:18,679 INFO [stdout] (Dispatcher-Thread-77) com.pega.pegarules.pub.PRException: Database save using an insert failed
...
08:58:18,683 INFO [stdout] (Dispatcher-Thread-77) Caused by: com.pega.pegarules.pub.database.IntegrityConstraintViolationException: Database-Saver-Insertfail


Steps to Reproduce



Attempt to install Healthcare Claims Workstation+ 7.11 per the installation guide.

Root Cause



The root cause of this problem is that Healthcare Claims Workstation+ 7.11 requires Pega 7.1.7 or later version.

Resolution



Upgrade to or install Pega 7.1.7, then try the installation again.
 

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us