Support Article
Click through rate not showing in email engagement widget
SA-36481
Summary
In Dashboard, Email Engagement widget incorrect is not showing the ClickThrough Rate data.
Error Messages
Not Applicable
Steps to Reproduce
1. Login to Marketing portal.2. Run an outbound email campaign and add goal as Click Through Rate.
3. Click Dashboard.
4. Check email engagement widget.
Root Cause
A defect in Pegasystems code or rules.
If there are more than six KPI's given, the VBD planner may not be showing the measurement values for KPI that is not part of the initial six KPI.
Resolution
Apply HFix-31459 and restart Visual Business Director (VBD) Service.
Published May 2, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.