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Support Article

Clicking 'my Cases' displays blank screen on logging in with IE

SA-54164

Summary



A blank screen displays on clicking 'My Cases' when logging in using the Internet Explorer browser.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to the user portal using the Internet Explorer browser
  2. Click 'My Cases'


Root Cause



An issue in the custom application code or rules.


Resolution

Perform the following local-change:

Configure a label in pyCaseWorkheader with the label value as below:

    

<style>
.workarea-view-scroll-wrapper, .workarea-view-content-enable-scroll{ overflow:visible !important; }
</style>
  


 

Published July 23, 2018 - Updated October 8, 2020

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