Support Article
Clicking Take Action dropdown control does not invoke action
SA-59591
Summary
On clicking the Take Action and Select dropdowns, the actions are not invoked.
Error Messages
Not Applicable
Steps to Reproduce
- Create any case.
- Open any flow from the Take Action dropdown in the Case Manager portal.
Root Cause
A software use or operation error.
The Case Manager portal internally used the older perform harness. This is changed to Menu control in Pega 7 platform.
Resolution
Perform the following local-change:
Use pyCaseAction Area section instead of Action Area.
Published July 23, 2018 - Updated October 8, 2020
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