Support Article
On Closing an Interaction, the interaction is not getting closed
SA-23944
Summary
When a interaction is launched and service case is launched in Research Interaction. On click of close the tab is not getting closed.
Error Messages
Not Applicable.
Steps to Reproduce
1.Open any Research interaction.
2.Go to Member360 and open any interaction under the 'Interaction tab'.
3.Close the interaction opened in popup.
4.Now close the interaction by clicking on the 'x' mark on the header. It will open two or one new tab with review harness and the main interaction tab also remains unclosed or sometimes main interaction is getting closed.
Root Cause
The developer has customized the CPMPortalRecent section and removed the configuration of the close icon, where datatransform CPMSetCurrentAction and activity CPMClearPortalRecent are not getting called.
Resolution
Perform the following local change:
Configure the close icon, inline with the OOTB.
Published June 4, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.