Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Cloud PCS Create menu does not populate

SA-9946

Summary



You launch the PCS portal but the Create menu is empty. Create menu is driven by ProcessList.pxResults which is absent on the clipboard for the open portal. 

Error Messages



Not Applicable

Steps to Reproduce



Use Launch menu to start Product Development portal, click Create menu. Observe that the dropdown menu is empty.

Root Cause



The root cause of this problem is a defect in customer application code/rules. The PCS configuration page did not have the default settings.

Resolution



Configure the default settings for PCS configuration on the Cloud system.

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us