Support Article
Collapse/Expand issue on KYC Question screen
SA-19067
Summary
When using server-side events for 'Know Your Customer' (KYC) questions to save the collapse or expand status of a section, the status is not saved after closure and re-open of the work object. There is no error message in UI.
Error Messages
Not Applicable.
Steps to Reproduce
Expand and collapse group or secion in the KYC questions.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-25684.
Published January 31, 2016 - Updated October 8, 2020
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