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Support Article

Comma separated string displays as separate queue names

SA-71648

Summary



A new queue is added to the chat server using a string containing comma separated values. The string displays as separate queue names on joining the queue as a Customer Service Representative (CSR).


Error Messages



Not Applicable


Steps to Reproduce

  1. Configure a chat server
  2. Create a queue name (For example, 'Europe, Middle East, Africa')
  3. Log in as a Customer Service Representative (CSR) and connect to the chat server
  4. Verify the queue names on the list while joining the queue. Queue name displays as 'Europe', 'Middle East' and 'Africa' (as separate queues)


Root Cause



The queue list was separated by comma(,) instead of forward slash(/).

Resolution



Apply HFix-49836.

Published March 29, 2019 - Updated December 2, 2021

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