Support Article
Complete case information is not printed on using IE browser
Summary
The complete case information is not printed when using the Internet Explorer browser.
Error Messages
Not Applicable.
Steps to Reproduce
- Open the Adjustment portal
- Open a case
- Select Print from the tools
Root Cause
A defect or configuration issue in the operating environment. Flexbox is partially supported by Internet Explorer.
Resolution
Perform the following local-change:Add the below Cascading Style Sheets (CSS) in the PrintView harness:
@media print {
.flex {
display: block;
}
Div#HARNESS_CONTENT,
Div.harnessContent,
main {
overflow-y: visible !important;
overflow-x: visible !important;
overflow: visible !important;
/*width: 100% !important; */
/*height: 100% !important;*/
height: auto !important;
position: relative !important;
float: left !important;
display: block !important;
page-break-before: initial;
page-break-after: initial;
left: 0px !important;
clear: both;
}
.flex.layout-content-default {
display: block;
height: 100%;
border: solid 1px black;
}
.flex.content-item,
.flex.content-field {
page-break-before: inherit;
display: block;
height: 100%;
border: solid 1px white;
}
}
@page {
padding: 05mm 5mm;
margin: 0mm 0mm;
}
Published July 23, 2018 - Updated October 8, 2020
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