Support Article
Composite harness not showing after upgrade
SA-8811
Summary
After upgrading PRPC 6.1 to Pega 7.1.7 and switching from Chrome to Internet Explorer (8 and 11), the composite harness is not visible in both the member and provider interactions.
Error Messages
Not Applicable
Steps to Reproduce
Composite harness is not visible in both member and provider interaction. However, it was visible in PRPC 6.1.
Root Cause
The root cause of this problem is defect/misconfiguration in the operating environment. Pega 7 applications require Internet Explorer to be run in Standards Mode to render correctly. This is a change from prior versions of PRPC, which required Compatability Mode.
Resolution
This issue is resolved by making the following change to the operating environment:
Configure Internet Explorer to run in Standards Mode, instead of Compatability Mode.
Published June 12, 2015 - Updated October 8, 2020
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