Support Article
Configuration change made through DSS does not take effect
SA-30263
Summary
Changing a Dynamic System Setting (DSS) does not work, even after restarting Pega.
Error Messages
Not applicable
Steps to Reproduce
1) Upgrade a DSS.
2) Restart Pega.
Root Cause
The DSS was named incorrectly.
Resolution
Use the following DSS name for prconfig entries converted to DSS.
If the name is full/name/of/entry , use prconfig/full/name/of/entry/default as the DSS.
Published December 5, 2016 - Updated October 8, 2020
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