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Support Article

Connect-CMIS is not displaying the Repository

SA-14372

Summary



On the Application Rule form, CMIS repository folders are not displayed.


Error Messages



Fail: Unreachable
The server is unreachable


Steps to Reproduce



1. On Advanced tab of Application rule form, click the icon to display CMIS repository folders.



2. Exception is thrown.


Root Cause



A third-party product issue. From the PegaRULES log, it was clear that IBM Filenet was not reachable. Using a "ping" command to IBM Filenet server failed too, which was clearly due to a network issue.

Resolution



Work with the network administrator to figure out why connection is failing.

 

Suggest Edit

Published October 1, 2015 - Updated October 8, 2020

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