Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Connectivity failure from Connect SOAP due to proxy setting

SA-1167

Summary



In a SOAP-Conenct rule, the "test connectivity" option returns failure with the below error.

Error Messages



Service URL 'http://[xxx.xxx.xxx.xxx]' is invalid: java.net.ConnectException: Connection refused."


Steps to Reproduce



1) Run "Test Connection" in a SOAP rule.


Root Cause



Problem is due to using a proxy to connect to the local network.

Resolution



Remove proxy and connect to network directly.

Published February 9, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us