Support Article
Correct bulk processing status when no transfer occurs
SA-24672
Summary
During the user's bulk action to transfer cases, improper confirmation of transfer occurs under certain circumstances when a work object has multiple assignments.
Error Messages
Not applicable
Steps to Reproduce
- Create work with multiple assignments.
- Use following filtering options: Case type: Is any; Owner User ID : Is Null.
- Use Select Action > Transfer Assignment to initiate transfer.
- Observe success for all selected entries, even though no transfer occurred.
Root Cause
A defect in Pegasystems’ code or rules, A check for a particular status type was missing in the activity rule Work- pzBulkProcessItem which hid the error condition.
Resolution
Apply HFix-28089.
Published June 27, 2016 - Updated October 8, 2020
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